<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>VandySports's podcast: Vanderbilt NFL Draft, baseball talk with Seabass</title>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
	
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="viewport" content="initial-scale = 1.0, user-scalable = no">
	<meta name="description" content="Chris Lee and Seabass talk about Vanderbilt players who were picked or signed as free agents by NFL teams last week, discuss basketball briefly, then, talk about how the outlook has changed for baseball in recent weeks.&amp;nbsp; ">
	<meta itemprop="name" content="VandySports's podcast: Vanderbilt NFL Draft, baseball talk with Seabass">
	<meta itemprop="description" content="Chris Lee and Seabass talk about Vanderbilt players who were picked or signed as free agents by NFL teams last week, discuss basketball briefly, then, talk about how the outlook has changed for baseball in recent weeks.&amp;nbsp; ">
	<meta itemprop="image" content="http://assets.libsyn.com/item/6554907">
	<meta property="og:url" content="http://vandysports.libsyn.com/vanderbilt-nfl-draft-baseball-talk-with-seabass">
	<meta property="og:title" content="VandySports's podcast: Vanderbilt NFL Draft, baseball talk with Seabass">
	<meta property="og:description" content="Chris Lee and Seabass talk about Vanderbilt players who were picked or signed as free agents by NFL teams last week, discuss basketball briefly, then, talk about how the outlook has changed for baseball in recent weeks.&amp;nbsp; ">
	<meta property="og:image" content="http://assets.libsyn.com/show/71385?height=250&amp;width=250&amp;overlay=true">
	<meta property="og:image:width" content="250">
	<meta property="og:image:height" content="250">
	<meta name="twitter:site" content="@chrislee70">
	<meta name="twitter:card" content="player">
	<meta name="twitter:image" content="https://assets.libsyn.com/secure/item/6554907?height=480&amp;width=640&amp;overlay=true">
	<meta name="twitter:player" content="https://html5-player.libsyn.com/embed/episode/id/6554907/theme/standard/height/480/width/640/menu/no/tdest_id/303247">
	<meta name="twitter:player:width" content="640">
	<meta name="twitter:player:height" content="480">
	<meta name="twitter:player:stream" content="http://traffic.libsyn.com/preview/vandysports/VS_Podcast_May_4_2018.mp3">
	<meta name="twitter:player:stream:content_type" content="audio/mpeg">
	<meta name="twitter:title" content="VandySports's podcast: Vanderbilt NFL Draft, baseball talk with Seabass">
	<meta name="twitter:description" content="Chris Lee and Seabass talk about Vanderbilt players who were picked or signed as free agents by NFL teams last week, discuss basketball briefly, then, talk about how the outlook has changed for baseball in recent weeks.&amp;nbsp; ">	
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
	<script type="text/javascript" src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.15.0/jquery.validate.min.js"></script>
<!--	<script type="text/javascript" src="http://player.libsyn.com/jplayer/jquery.jplayer.js"></script>
	<script type="text/javascript" src="http://player.libsyn.com/jplayer/libsyn.jplayer.js"></script>
-->	<script type="text/javascript" src="http://static.libsyn.com/p/assets/platform/simplemodal/js/jquery.simplemodal.js"></script>
	<script type="text/javascript">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</script>

	<link rel="stylesheet" href="http://static.libsyn.com/p/assets/platform/simplemodal/css/basic-3.css" />
	<!--[if IE 6]>
		<link rel="stylesheet" href="http://static.libsyn.com/p/assets/platform/simplemodal/css/basic_ie.css" />
	<![endif]-->
	<style type="text/css">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</style>
	<style type="text/css">

			.libsyn-show-header {
			background-image: url('http://assets.libsyn.com/content/10701070');
			
			background-size: 100% auto;
			background-repeat: no-repeat;
		}
		</style>
<script type="text/javascript">
	var _gaq = _gaq || [];_gaq.push(['_setAccount','UA-1417413-3']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();

 </script>

 
 	<script src="https://www.google.com/recaptcha/api.js"></script>
  
</head>
<body>
			<div class="libsyn-podcast-page">
		<div class="libsyn-show-header">
			
<div class="libsyn-search"><form method="get" action="http://vandysports.libsyn.com"><input class="libsyn-search-field" type="text" name="search" placeholder="Search" /></form></div>			<div id="libsyn-social-spacer"></div>
<div id="mobile_menu_drop"></div><div class="libsyn-social">
<div onClick="showInfoModal()" class="libsyn-social-button libsyn-social-info"><span class="libsyn-social-title">Info</span></div>
<div id="info_text"><h2>VandySports's podcast</h2>VandySports.com's Chris Lee brings Commodore fans up to date on all the latest happenings with Vanderbilt sports. Donations are appreciated; to make them, click here: <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8W66C3KVB86LW">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form></div>
<a class="libsyn-social-button libsyn-social-facebook" href="http://facebook.com/VandySportscom/" target="_blank" title="Facebook"><span class="libsyn-social-title">Facebook</span></a>
<a class="libsyn-social-button libsyn-social-twitter" href="http://twitter.com/chrislee70" target="_blank" title="Twitter"><span class="libsyn-social-title">Twitter</span></a>
<a class="libsyn-social-button libsyn-social-email" href="mailto:VandySportsMail@gmail.com" target="_blank" title="Email"><span class="libsyn-social-title">Email</span></a>
<a class="libsyn-social-button libsyn-social-rss" href="http://vandysports.libsyn.com/rss" target="_blank" title="RSS Feed"><span class="libsyn-social-title">RSS Feed</span></a>
</div> <!-- CLOSE <div class="libsyn-social"> -->			
<div class="clear"></div>					</div> <!-- CLOSE <div class="libsyn-show-header"> -->
		<div id="archives_text" class="libsyn-archives"><div style="border-bottom: 1px solid #aaa; width:40%;"><strong><a href="/2018">2018</a></strong><br /><span style="margin-left: 10px;"><a href="/2018/05">May</a><br></span><span style="margin-left: 10px;"><a href="/2018/04">April</a><br></span><span style="margin-left: 10px;"><a href="/2018/03">March</a><br></span><span style="margin-left: 10px;"><a href="/2018/02">February</a><br></span><span style="margin-left: 10px;"><a href="/2018/01">January</a><br></span><br /></div> <!-- CLOSE <div style="border-bottom: 1px solid #aaa; width:40%;"> --><br /><div style="border-bottom: 1px solid #aaa; width:40%;"><strong><a href="/2017">2017</a></strong><br /><span style="margin-left: 10px;"><a href="/2017/12">December</a><br></span><span style="margin-left: 10px;"><a href="/2017/11">November</a><br></span><span style="margin-left: 10px;"><a href="/2017/10">October</a><br></span><span style="margin-left: 10px;"><a href="/2017/09">September</a><br></span><span style="margin-left: 10px;"><a href="/2017/08">August</a><br></span><span style="margin-left: 10px;"><a href="/2017/07">July</a><br></span><span style="margin-left: 10px;"><a href="/2017/06">June</a><br></span><span style="margin-left: 10px;"><a href="/2017/05">May</a><br></span><span style="margin-left: 10px;"><a href="/2017/04">April</a><br></span><span style="margin-left: 10px;"><a href="/2017/03">March</a><br></span><span style="margin-left: 10px;"><a href="/2017/02">February</a><br></span><span style="margin-left: 10px;"><a href="/2017/01">January</a><br></span><br /></div> <!-- CLOSE <div style="border-bottom: 1px solid #aaa; width:40%;"> --><br /><div style="border-bottom: 1px solid #aaa; width:40%;"><strong><a href="/2016">2016</a></strong><br /><span style="margin-left: 10px;"><a href="/2016/12">December</a><br></span><span style="margin-left: 10px;"><a href="/2016/11">November</a><br></span><span style="margin-left: 10px;"><a href="/2016/10">October</a><br></span><span style="margin-left: 10px;"><a href="/2016/09">September</a><br></span><span style="margin-left: 10px;"><a href="/2016/08">August</a><br></span><span style="margin-left: 10px;"><a href="/2016/07">July</a><br></span><span style="margin-left: 10px;"><a href="/2016/06">June</a><br></span><span style="margin-left: 10px;"><a href="/2016/05">May</a><br></span><span style="margin-left: 10px;"><a href="/2016/04">April</a><br></span><span style="margin-left: 10px;"><a href="/2016/03">March</a><br></span><span style="margin-left: 10px;"><a href="/2016/02">February</a><br></span><span style="margin-left: 10px;"><a href="/2016/01">January</a><br></span><br /></div> <!-- CLOSE <div style="border-bottom: 1px solid #aaa; width:40%;"> --><br /><div style="border-bottom: 1px solid #aaa; width:40%;"><strong><a href="/2015">2015</a></strong><br /><span style="margin-left: 10px;"><a href="/2015/12">December</a><br></span><span style="margin-left: 10px;"><a href="/2015/11">November</a><br></span><span style="margin-left: 10px;"><a href="/2015/10">October</a><br></span><span style="margin-left: 10px;"><a href="/2015/09">September</a><br></span><br /></div> <!-- CLOSE <div style="border-bottom: 1px solid #aaa; width:40%;"> --><br /></div> <!-- CLOSE <div id="archives_text" class="libsyn-archives"> -->		<div id="categories_text" class="libsyn-categories"><h2>Categories</h2> <ul><li><a href="/category/general">general</a></li><li><a href="/category/podcast">podcast</a></li></ul></div> <!-- CLOSE <div id="categories_text" class="libsyn-categories"> -->		
<div class="libsyn-navbar">
<a class="libsyn-navbutton" href="/">All Episodes</a>
<div class="libsyn-navbutton" style="width:auto" onClick="showArchivesModal()">Archives</div>
<div class="libsyn-navbutton" style="width:auto" onClick="showCategoriesModal()">Categories</div>
</div> <!-- CLOSE <div class="libsyn-navbar"> -->		
<div class="libsyn-filterbar">Now displaying: Page 1</div>		
<div class="libsyn-producer-message">
<p style="text-align: center;"><span style="font-size: 12pt;">The official podcast of VandySports.com, which was founded by podcast host Chris Lee in 2003.&nbsp;VandySports.com is part of the Rivals and Yahoo! networks and is the premier source for objective, independent coverage of major Vanderbilt sports. Opinions expressed are ours only; we are not affiliated or endorsed by Vanderbilt University. Special thanks to our presenting sponsor, Currey Ingram Academy.</span></p>
</div> <!-- CLOSE <div class="libsyn-producer-message"> -->
		
<div class="libsyn-item-list"><div class="libsyn-item" id="libsyn-item-6554907">
<div class="libsyn-item-title">
<a href="http://vandysports.libsyn.com/vanderbilt-nfl-draft-baseball-talk-with-seabass">Vanderbilt NFL Draft, baseball talk with Seabass</a>
<a class="libsyn-comment-count" href="http://vandysports.libsyn.com/vanderbilt-nfl-draft-baseball-talk-with-seabass#comments">0</a>
</div> <!-- CLOSE <div class="libsyn-item-title"> -->
<div class="libsyn-item-release-date">
May 4, 2018
</div> <!-- CLOSE <div class="libsyn-item-release-date"> -->
<div class="libsyn-item-body">
<p>Chris Lee and Seabass talk about Vanderbilt players who were picked or signed as free agents by NFL teams last week, discuss basketball briefly, then, talk about how the outlook has changed for baseball in recent weeks.&nbsp;</p> 
</div> <!-- CLOSE <div class="libsyn-item-body"> -->
<div class="libsyn-item-social">
<div class="pw-widget pw-counter-horizontal" pw:url="http://vandysports.libsyn.com/vanderbilt-nfl-draft-baseball-talk-with-seabass" pw:title="Vanderbilt NFL Draft, baseball talk with Seabass">
<a class="pw-button-facebook pw-look-native"></a>
<a class="pw-button-twitter pw-look-native"></a>
<a class="pw-button-pinterest pw-look-native"></a>
<a class="pw-button-googleplus pw-look-native"></a>
<a class="pw-button-post-share"></a>
</div>
</div> <!-- CLOSE <div class="libsyn-item-social"> -->
<div class="libsyn-item-player">
<iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/6554907/height/45/width/300/theme/standard/autoplay/no/autonext/no/thumbnail/yes/preload/no/no_addthis/no/direction/forward/tdest_id/303247/" height="45" width="300" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>
</div> <!-- CLOSE <div class="libsyn-item-player"> -->
<div class="libsyn-item-content">
<ul class="libsyn-item-free">
<li><a href="http://traffic.libsyn.com/vandysports/VS_Podcast_May_4_2018.mp3?dest-id=303247" >Download this Episode</a></li>
</ul>
</div> <!-- CLOSE <div class="libsyn-item-content"> -->
<div class="libsyn-comments">
<div class="libsyn-comment-header">0 Comments</div>
<div class="libsyn-comment-form">
<form method="post" action="//web-support.libsyn.com/comment/submit">
<input type="hidden" name="item_id" value="6554907"/>
<input type="hidden" name="redirect_url" value="http://vandysports.libsyn.com/vanderbilt-nfl-draft-baseball-talk-with-seabass/comments"/>
<input type="hidden" name="client_ip" value="204.16.244.2"/>
<input type="hidden" name="comment_poster_user_agent" value="Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"/>
<ul class="libsyn-comment-form-fields">
<li>
<label for="comment_poster_name">Name</label>
<input name="comment_poster_name" id="comment_poster_name" type="text" size="255" class="required" value="" required />
</li>
<li>
<label for="comment_poster_email">E-mail</label>
<input name="comment_poster_email" id="comment_poster_email" type="email" size="255" class="required email" value="" required />
</li>
<li>
<label for="comment_body">Comment</label>
<textarea name="comment_body" id="comment_body" cols="50" rows="6" class="required" required></textarea>
</li>
<li id="recaptcha">
<div class="g-recaptcha" data-sitekey="6Ldd6_MSAAAAAJ3BmLB1W-mci_VwjHLTv_ALa3lN"></div>
<input type="hidden" name="recap_vers" value="2"/>

</li>
<li><input type="submit" name="submit" id="submit" value="post comment"/></li>
</ul>
</form>
</div> <!-- CLOSE <div class="libsyn-comment-form"> -->
</div> <!-- CLOSE <div class="libsyn-comments"> -->
</div> <!-- CLOSE <div class="libsyn-item" id="libsyn-item-6554907"> -->
</div> <!-- CLOSE <div class="libsyn-item-list"> -->		
<div class="space"></div>				
<div class="space"></div>			</div> <!-- CLOSE <div class="libsyn-podcast-page"> -->

	
	<script src="//i.po.st/share/script/post-widget.js#publisherKey=j83vqrk56jrkmkqqt00c" type="text/javascript"></script>
</body>
</html>
