<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>VandySports's podcast: Vanderbilt hitting coach Mike Baxter</title>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
	
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="viewport" content="initial-scale = 1.0, user-scalable = no">
	<meta name="description" content="VU hitting coach Mike Baxter joins the podcast to answer your questions, look back at 2019 and ahead to 2020. Topics include the development of young hitters like Matt Hogan, Dom Keegan, Spencer Jones and Tate Kolwyck, why Austin Martin and J.J. Bleday are such good hitters, and a whole lot more. ">
	<meta itemprop="name" content="VandySports's podcast: Vanderbilt hitting coach Mike Baxter">
	<meta itemprop="description" content="VU hitting coach Mike Baxter joins the podcast to answer your questions, look back at 2019 and ahead to 2020. Topics include the development of young hitters like Matt Hogan, Dom Keegan, Spencer Jones and Tate Kolwyck, why Austin Martin and J.J. Bleday are such good hitters, and a whole lot more. ">
	<meta itemprop="image" content="http://assets.libsyn.com/item/11844542">
	<meta property="og:url" content="http://vandysports.libsyn.com/vanderbilt-hitting-coach-mike-baxter">
	<meta property="og:title" content="VandySports's podcast: Vanderbilt hitting coach Mike Baxter">
	<meta property="og:description" content="VU hitting coach Mike Baxter joins the podcast to answer your questions, look back at 2019 and ahead to 2020. Topics include the development of young hitters like Matt Hogan, Dom Keegan, Spencer Jones and Tate Kolwyck, why Austin Martin and J.J. Bleday are such good hitters, and a whole lot more. ">
	<meta property="og:image" content="http://assets.libsyn.com/show/71385?height=250&amp;width=250&amp;overlay=true">
	<meta property="og:image:width" content="250">
	<meta property="og:image:height" content="250">
	<meta name="twitter:site" content="@VandySportsCom">
	<meta name="twitter:card" content="player">
	<meta name="twitter:image" content="https://assets.libsyn.com/secure/item/11844542?height=480&amp;width=640&amp;overlay=true">
	<meta name="twitter:player" content="https://html5-player.libsyn.com/embed/episode/id/11844542/theme/standard/height/480/width/640/menu/no/tdest_id/303247">
	<meta name="twitter:player:width" content="640">
	<meta name="twitter:player:height" content="480">
	<meta name="twitter:player:stream" content="http://traffic.libsyn.com/preview/vandysports/Oct_31_2019_podcast.mp3">
	<meta name="twitter:player:stream:content_type" content="audio/mpeg">
	<meta name="twitter:title" content="VandySports's podcast: Vanderbilt hitting coach Mike Baxter">
	<meta name="twitter:description" content="VU hitting coach Mike Baxter joins the podcast to answer your questions, look back at 2019 and ahead to 2020. Topics include the development of young hitters like Matt Hogan, Dom Keegan, Spencer Jones and Tate Kolwyck, why Austin Martin and J.J. Bleday are such good hitters, and a whole lot more. ">	
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
	<script type="text/javascript" src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.15.0/jquery.validate.min.js"></script>
<!--	<script type="text/javascript" src="http://player.libsyn.com/jplayer/jquery.jplayer.js"></script>
	<script type="text/javascript" src="http://player.libsyn.com/jplayer/libsyn.jplayer.js"></script>
-->	<script type="text/javascript" src="http://static.libsyn.com/p/assets/platform/simplemodal/js/jquery.simplemodal.js"></script>
	<script type="text/javascript">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</script>

	<link rel="stylesheet" href="http://static.libsyn.com/p/assets/platform/simplemodal/css/basic-3.css" />
	<!--[if IE 6]>
		<link rel="stylesheet" href="http://static.libsyn.com/p/assets/platform/simplemodal/css/basic_ie.css" />
	<![endif]-->
	<style type="text/css">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</style>
	<style type="text/css">

			.libsyn-show-header {
			background-image: url('http://assets.libsyn.com/content/10701070');
			
			background-size: 100% auto;
			background-repeat: no-repeat;
		}
		</style>
	
		<!-- Google Analytics -->
	    <script>
	    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	    ga('create', 'UA-1417413-3', 'auto'); 
	    ga('send', 'pageview');

	    	    </script>
	    
    	<!-- End Google Analytics -->

 
 	<script src="https://www.google.com/recaptcha/api.js"></script>
  
</head>
<body>
			<div class="libsyn-podcast-page">
		<div class="libsyn-show-header">
			
<div class="libsyn-search"><form method="get" action="http://vandysports.libsyn.com"><input class="libsyn-search-field" type="text" name="search" placeholder="Search" /></form></div>			<div id="libsyn-social-spacer"></div>
<div id="mobile_menu_drop"></div><div class="libsyn-social">
<div onClick="showInfoModal()" class="libsyn-social-button libsyn-social-info"><span class="libsyn-social-title">Info</span></div>
<div id="info_text"><h2>VandySports's podcast</h2>VandySports.com's Chris Lee brings Commodore fans up to date on all the latest happenings with Vanderbilt sports. Donations are appreciated; to make them, click here: <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8W66C3KVB86LW">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form></div>
<a class="libsyn-social-button libsyn-social-facebook" href="http://facebook.com/https://www.facebook.com/VandySportscom/" target="_blank" title="Facebook"><span class="libsyn-social-title">Facebook</span></a>
<a class="libsyn-social-button libsyn-social-twitter" href="http://twitter.com/VandySportsCom" target="_blank" title="Twitter"><span class="libsyn-social-title">Twitter</span></a>
<a class="libsyn-social-button libsyn-social-email" href="mailto:chrislee70@gmail.com" target="_blank" title="Email"><span class="libsyn-social-title">Email</span></a>
<a class="libsyn-social-button libsyn-social-rss" href="http://vandysports.libsyn.com/rss" target="_blank" title="RSS Feed"><span class="libsyn-social-title">RSS Feed</span></a>
</div> <!-- CLOSE <div class="libsyn-social"> -->			
<div class="clear"></div>					</div> <!-- CLOSE <div class="libsyn-show-header"> -->
		<div id="archives_text" class="libsyn-archives"><div style="border-bottom: 1px solid #aaa; width:40%;"><strong><a href="/2019">2019</a></strong><br /><span style="margin-left: 10px;"><a href="/2019/10">October</a><br></span><span style="margin-left: 10px;"><a href="/2019/09">September</a><br></span><span style="margin-left: 10px;"><a href="/2019/08">August</a><br></span><span style="margin-left: 10px;"><a href="/2019/07">July</a><br></span><span style="margin-left: 10px;"><a href="/2019/06">June</a><br></span><span style="margin-left: 10px;"><a href="/2019/05">May</a><br></span><span style="margin-left: 10px;"><a href="/2019/04">April</a><br></span><span style="margin-left: 10px;"><a href="/2019/03">March</a><br></span><span style="margin-left: 10px;"><a href="/2019/02">February</a><br></span><span style="margin-left: 10px;"><a href="/2019/01">January</a><br></span><br /></div> <!-- CLOSE <div style="border-bottom: 1px solid #aaa; width:40%;"> --><br /><div style="border-bottom: 1px solid #aaa; width:40%;"><strong><a href="/2018">2018</a></strong><br /><span style="margin-left: 10px;"><a href="/2018/12">December</a><br></span><span style="margin-left: 10px;"><a href="/2018/11">November</a><br></span><span style="margin-left: 10px;"><a href="/2018/10">October</a><br></span><span style="margin-left: 10px;"><a href="/2018/09">September</a><br></span><span style="margin-left: 10px;"><a href="/2018/08">August</a><br></span><span style="margin-left: 10px;"><a href="/2018/07">July</a><br></span><span style="margin-left: 10px;"><a href="/2018/06">June</a><br></span><span style="margin-left: 10px;"><a href="/2018/05">May</a><br></span><span style="margin-left: 10px;"><a href="/2018/04">April</a><br></span><span style="margin-left: 10px;"><a href="/2018/03">March</a><br></span><span style="margin-left: 10px;"><a href="/2018/02">February</a><br></span><span style="margin-left: 10px;"><a href="/2018/01">January</a><br></span><br /></div> <!-- CLOSE <div style="border-bottom: 1px solid #aaa; width:40%;"> --><br /><div style="border-bottom: 1px solid #aaa; width:40%;"><strong><a href="/2017">2017</a></strong><br /><span style="margin-left: 10px;"><a href="/2017/12">December</a><br></span><span style="margin-left: 10px;"><a href="/2017/11">November</a><br></span><span style="margin-left: 10px;"><a href="/2017/10">October</a><br></span><span style="margin-left: 10px;"><a href="/2017/09">September</a><br></span><span style="margin-left: 10px;"><a href="/2017/08">August</a><br></span><span style="margin-left: 10px;"><a href="/2017/07">July</a><br></span><span style="margin-left: 10px;"><a href="/2017/06">June</a><br></span><span style="margin-left: 10px;"><a href="/2017/05">May</a><br></span><span style="margin-left: 10px;"><a href="/2017/04">April</a><br></span><span style="margin-left: 10px;"><a href="/2017/03">March</a><br></span><span style="margin-left: 10px;"><a href="/2017/02">February</a><br></span><span style="margin-left: 10px;"><a href="/2017/01">January</a><br></span><br /></div> <!-- CLOSE <div style="border-bottom: 1px solid #aaa; width:40%;"> --><br /><div style="border-bottom: 1px solid #aaa; width:40%;"><strong><a href="/2016">2016</a></strong><br /><span style="margin-left: 10px;"><a href="/2016/12">December</a><br></span><span style="margin-left: 10px;"><a href="/2016/11">November</a><br></span><span style="margin-left: 10px;"><a href="/2016/10">October</a><br></span><span style="margin-left: 10px;"><a href="/2016/09">September</a><br></span><span style="margin-left: 10px;"><a href="/2016/08">August</a><br></span><span style="margin-left: 10px;"><a href="/2016/07">July</a><br></span><span style="margin-left: 10px;"><a href="/2016/06">June</a><br></span><span style="margin-left: 10px;"><a href="/2016/05">May</a><br></span><span style="margin-left: 10px;"><a href="/2016/04">April</a><br></span><span style="margin-left: 10px;"><a href="/2016/03">March</a><br></span><span style="margin-left: 10px;"><a href="/2016/02">February</a><br></span><span style="margin-left: 10px;"><a href="/2016/01">January</a><br></span><br /></div> <!-- CLOSE <div style="border-bottom: 1px solid #aaa; width:40%;"> --><br /><div style="border-bottom: 1px solid #aaa; width:40%;"><strong><a href="/2015">2015</a></strong><br /><span style="margin-left: 10px;"><a href="/2015/12">December</a><br></span><span style="margin-left: 10px;"><a href="/2015/11">November</a><br></span><span style="margin-left: 10px;"><a href="/2015/10">October</a><br></span><span style="margin-left: 10px;"><a href="/2015/09">September</a><br></span><br /></div> <!-- CLOSE <div style="border-bottom: 1px solid #aaa; width:40%;"> --><br /></div> <!-- CLOSE <div id="archives_text" class="libsyn-archives"> -->		<div id="categories_text" class="libsyn-categories"><h2>Categories</h2> <ul><li><a href="/category/general">general</a></li><li><a href="/category/podcast">podcast</a></li></ul></div> <!-- CLOSE <div id="categories_text" class="libsyn-categories"> -->		
<div class="libsyn-navbar">
<a class="libsyn-navbutton" href="/">All Episodes</a>
<div class="libsyn-navbutton" style="width:auto" onClick="showArchivesModal()">Archives</div>
<div class="libsyn-navbutton" style="width:auto" onClick="showCategoriesModal()">Categories</div>
</div> <!-- CLOSE <div class="libsyn-navbar"> -->		
<div class="libsyn-filterbar">Now displaying: Page 1</div>		
<div class="libsyn-producer-message">
<p style="text-align: center;"><span style="font-size: 12pt;">The official podcast of VandySports.com, which was founded by podcast host Chris Lee in 2003.&nbsp;VandySports.com is part of the Rivals and Yahoo! networks and is the premier source for objective, independent coverage of major Vanderbilt sports. We are not affiliated or endorsed by Vanderbilt University. Special thanks to our presenting sponsors, Wellspire and The Well Coffehouse.</span></p>
</div> <!-- CLOSE <div class="libsyn-producer-message"> -->
		
<div class="libsyn-item-list"><div class="libsyn-item" id="libsyn-item-11844542">
<div class="libsyn-item-title">
<a href="http://vandysports.libsyn.com/vanderbilt-hitting-coach-mike-baxter">Vanderbilt hitting coach Mike Baxter</a>
<a class="libsyn-comment-count" href="http://vandysports.libsyn.com/vanderbilt-hitting-coach-mike-baxter#comments">0</a>
</div> <!-- CLOSE <div class="libsyn-item-title"> -->
<div class="libsyn-item-release-date">
Oct 31, 2019
</div> <!-- CLOSE <div class="libsyn-item-release-date"> -->
<div class="libsyn-item-body">
<p>VU hitting coach Mike Baxter joins the podcast to answer your questions, look back at 2019 and ahead to 2020. Topics include the development of young hitters like Matt Hogan, Dom Keegan, Spencer Jones and Tate Kolwyck, why Austin Martin and J.J. Bleday are such good hitters, and a whole lot more.</p> 
</div> <!-- CLOSE <div class="libsyn-item-body"> -->
<div class="libsyn-item-social">
<div class="pw-widget pw-counter-horizontal" pw:url="http://vandysports.libsyn.com/vanderbilt-hitting-coach-mike-baxter" pw:title="Vanderbilt hitting coach Mike Baxter">
<a class="pw-button-facebook pw-look-native"></a>
<a class="pw-button-twitter pw-look-native"></a>
<a class="pw-button-pinterest pw-look-native"></a>
<a class="pw-button-googleplus pw-look-native"></a>
<a class="pw-button-post-share"></a>
</div>
</div> <!-- CLOSE <div class="libsyn-item-social"> -->
<div class="libsyn-item-player">
<iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/11844542/height/45/theme/standard/thumbnail/yes/direction/forward/tdest_id/303247/" height="45" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>
</div> <!-- CLOSE <div class="libsyn-item-player"> -->
<div class="libsyn-item-content">
<ul class="libsyn-item-free">
<li><a href="http://traffic.libsyn.com/vandysports/Oct_31_2019_podcast.mp3?dest-id=303247" >Download this Episode</a></li>
</ul>
</div> <!-- CLOSE <div class="libsyn-item-content"> -->
<div class="libsyn-comments">
<div class="libsyn-comment-header">0 Comments</div>
<div>Adding comments is not available at this time.</div>
</div> <!-- CLOSE <div class="libsyn-comments"> -->
</div> <!-- CLOSE <div class="libsyn-item" id="libsyn-item-11844542"> -->
</div> <!-- CLOSE <div class="libsyn-item-list"> -->		
<div class="space"></div>				
<div class="space"></div>			</div> <!-- CLOSE <div class="libsyn-podcast-page"> -->

	
	<script src="//i.po.st/share/script/post-widget.js#publisherKey=j83vqrk56jrkmkqqt00c" type="text/javascript"></script>
</body>
</html>
